Go Back   The Quad4Forums > Engine Specific Discussion > Quad 4/Twin Cam Problems > 2.3l Quad 4 Problems
Reply
 
Thread Tools Display Modes
  #1  
Old 12-16-2013, 12:06 PM
Quad4Life's Avatar
Quad4Life is offline
Quad4Life
Registered User
Join Date: Nov 2013
Posts: 9
Make: Oldsmobile
Model: Calais
Engine: 2.3 Quad 4
Dies When at Operating Temperature - Codes 35 and 44

Replaced fuel filter, replaced catalytic converter, dropped in new plugs, replaced a few corroded vacuum lines (one at a time, like a good boy) because of low power issues (takes a looooong time to get up to speed - 20-30 seconds to get to 60). Also replaced the thermostat because car wouldn't warm up. Now the car comes up to temp, shows a check engine light, then bogs down and stalls. Codes are 35 and 44. I was told the fuel pump was newer when I bought it.

Is this all related? Thoughts, ideas?
__________________
1989 Oldsmobile Calais Quad4
1991 Jeep Grand Wagoneer Spinnaker Blue Metallic
2009 Pontiac G8GT
1983 Suzuki GS1100E
Visit My Garage: http://www.bobrebello.us/
Reply With Quote
  #2  
Old 12-17-2013, 11:05 AM
MyQuad4's Avatar
MyQuad4 is offline
MyQuad4
Registered User
Join Date: Aug 2010
Location: Suffolk, VA
Posts: 744
Make: Oldsmodile
Model: Cutlass Calais International Series
Engine: Quad 4
Sounds like your IAC has gone bad. Try unplugging your MAP sensor and see if it runs better. If it does replace that first.
__________________
'91 Olds Cutlass Calais International Series coupe 70k miles showroom clean!!!!

'89 Olds Calais sedan, LO quad, FE3 suspension, auto

The funniest thing I have read on this site so far comes from calaisw40, and here it is:

"i would consider it the worst investment in my entire life (except that time i bought 37 pairs of parachute pants from mc hammers estate auction)"
Reply With Quote
  #3  
Old 12-17-2013, 01:10 PM
Quad4Life's Avatar
Quad4Life is offline
Quad4Life
Registered User
Join Date: Nov 2013
Posts: 9
Make: Oldsmobile
Model: Calais
Engine: 2.3 Quad 4
Thanks - will try that today.
Reply With Quote
  #4  
Old 12-19-2013, 05:23 PM
Quad4Life's Avatar
Quad4Life is offline
Quad4Life
Registered User
Join Date: Nov 2013
Posts: 9
Make: Oldsmobile
Model: Calais
Engine: 2.3 Quad 4
One of my biggest pet peeves on forums is the lack of follow up after a resolution has been found. Well, a resolution was reached today after some frustration.

The catalytic converter was plugged.

This was one of the things my ex-mechanic said he did when I brought it in for some shocks and struts a few weeks back. Which is why I ruled it out.

Pics coming soon I promise!
Reply With Quote
  #5  
Old 07-08-2014, 12:17 PM
Quad4Life's Avatar
Quad4Life is offline
Quad4Life
Registered User
Join Date: Nov 2013
Posts: 9
Make: Oldsmobile
Model: Calais
Engine: 2.3 Quad 4
Pics of my Olds are right here.
Reply With Quote
  #6  
Old 07-08-2014, 07:39 PM
SeagreenZ24's Avatar
SeagreenZ24 is offline
SeagreenZ24
Registered User
Join Date: Oct 2012
Posts: 445
Make: 1997
Model: Z24
Engine: 2.4
Very nice looking.
__________________
04 Eco Cav
95 Beretta base
wrench turner on a 97 Z24
Reply With Quote
  #7  
Old 08-24-2014, 10:30 PM
SkeeterB's Avatar
SkeeterB is offline
SkeeterB
Send a message via AIM to SkeeterB Send a message via Yahoo to SkeeterB Assume the Position!!!
Join Date: Mar 2009
Location: Mississippi, USA
Posts: 30
Make: Grand Am
Model: 1990
Engine: 2.3L Quad4 DOHC
I was getting the same codes on my 90 GA. I replaced the IAC valve, and am going to replace the O2 sensor soon. After replacing the IAC valve and clearing the computer, I run it around a little bit and the codes changed to 13 and 35 both indicating a lean condition from my O2 sensor.
__________________
This is the way the world ends,
This is the way the world ends,
Not with a Bang,
But with a Belch,
BURRRRRRRRRRRRPPPPPPPPPP
Reply With Quote
Reply

Bookmarks


Tags
code 35, codes, dies, operating, temperature



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright (C) quad4forums.com